Xircom CardBus Ethernet 100+Modem 56 does not work after upgrading from Windows 98 Second Edition to Windows Millennium Edition (263804)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q263804 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you upgrade to Windows Millennium Edition (Me), your computer may pause at eleven minutes, and you may receive the following message:
Your network adapter Xircom CardBus Ethernet 100+Modem 56(Ethernet interface) (0001) is not working properly. You may need to set it up again. For more information, see the network troubleshooter in Windows Help.
When you check the properties for this device in Device Manager, you may see the following message:
This device is either not present, not working properly, or does not have all the drivers installed (Code 10). Try upgrading the device drivers for this device.
NOTE: When you install the driver or use the Update Device Driver Wizard, the error message still occurs.
CAUSE
This behavior can occur if you use any of the following Cardbus controllers: - Topic 100
- TI-1225
- TI-1450
- O2 Micro
RESOLUTION
During the upgrade process, if your computer stops responding at eleven minutes, turn your computer off, and then remove the device. If you receive an error message, use one of the following methods: - Remove the device from Device Manager, and then click Refresh.
-or- - Remove the device from Device Manager, and then restart the computer. The device should be detected and function as expected.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbprb KB263804 |
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