StarLancer: Computer Stops Responding When You Start Game (263683)



The information in this article applies to:

  • Microsoft StarLancer 1.0

This article was previously published under Q263683

SYMPTOMS

When you start Microsoft StarLancer, you may experience one of the following symptoms:
  • Your computer may stop responding (hang).
  • The game may stop responding.

CAUSE

This behavior can occur if an Aureal A3D Vortex AU8830 sound card is installed in your computer.

RESOLUTION

To work around this issue, turn off 3-D sound in the game:

  1. On the StarLancer startup screen, click Game Options.
  2. Click Audio.
  3. Click one of the arrows next to 3D Sound to change the setting to None.
  4. Click OK.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/12/2001
Keywords:kb3rdparty kbprb kbsound KB263683