XCON: Mail for Local Mailbox Remains in Queue Folder (263646)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Commercial Internet System 2.0

This article was previously published under Q263646

SYMPTOMS

Users in local domains may be unable to receive mail. Inbound mail that is destined for the users may remain in the Queue folder of the Simple Mail Transfer Protocol (SMTP) service.

The local retry (.ltr) file for the associated message may contain the following information:

user@domain.com
The system cannot find the path specified.

CAUSE

This issue can occur if the users' mailbox location is incorrectly specified.

RESOLUTION

To resolve this issue, make sure that the mailbox location is specified by using the / switch (for example, /mailbox):
  1. Use Management Console to open the Membership Directory Manager.
  2. Click the ou=Members container.
  3. Double-click a user.
  4. Click mailbox-location.
  5. If the mailbox is listed with a backslash (\), change the backslash to a slash mark (/).

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbfix kbprb KB263646