OL2000: (CW) Duplicate Mail Message Exists When You Use the Recover Deleted Items Functionality (263522)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q263522
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

A message is still marked as "deleted" in the Recover Deleted Items folder, even though the message has been recovered.

CAUSE

This issue can occur in the following scenario:

User A has correct permissions and deletes a message in User B's Inbox. The message is sent to User A's Deleted Items folder. After the message is deleted from User A's Deleted Items folder, it moves to the Recover Deleted Items folder.

The location where the message is moved to determines whether the message is displayed in Deleted Items Recovery. If the message is moved to a folder in User A's mailbox, the message is displayed as a message that was recovered and is not displayed in Deleted Items Recovery. If the message is moved to User B's mailbox or to a public folder, User A's mailbox treats that message as if it was deleted again, and a copy of the message is moved to Deleted Items Recovery.

This behavior can also occurs if you click a deleted item in the Deleted Items folder (not Deleted Items Recovery), and then move the message to another mailbox or public folder. When you do so, check Deleted Items Recovery for the message.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:KB263522