OLEXP: Error Message: Simple MAPI Support Could Not Be Enabled Because Mapistub.dll Could Not Be Found in the System Directory or Failed to Load (263453)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q263453
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you start Outlook Express, you may receive the following error message:
Simple MAPI support could not be enabled because Mapistub.dll could not be found in the system directory or failed to load. Reinstalling should restore this file.

CAUSE

This symptom may be caused by mismatched Messaging Application Programming Interface (MAPI) files.

RESOLUTION

To resolve this problem, uninstall and then reinstall Outlook Express:

Outlook Express 5

  1. Click Start, point to Settings, then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click the Windows Setup tab, click to clear the Outlook Express check box, and then click OK.
  4. Restart your computer. To restart your computer, click Start, click Shut Down, click Restart, and then click OK.
  5. After Microsoft Windows has restarted, click Start, point to Settings, and then click Control Panel.
  6. Double-click Add/Remove Programs.
  7. Click the Windows Setup tab, click to select the Outlook Express check box, and then click OK.
  8. Restart your computer.

Outlook Express 5.01

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click Outlook Express 5, and then click Add/Remove.
  4. Click Yes when you are prompted to verify the removal of Outlook Express.
  5. Click Yes to restart your computer when prompted.

    If you are not prompted to restart your computer, click Start, click Shut Down, click Restart, and then click OK.
  6. After Windows has restarted, click Start, point to Settings, and then click Control Panel.
  7. Double-click Add/Remove Programs.
  8. Click Internet Explorer 5 and Internet Tools, and then click Add/Remove.
  9. Click Add a Component, and then click OK.
  10. Click Outlook Express, and then click Next.
  11. After the installation procedure is finished, click Finish to restart your computer.

Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kbprb KB263453