XFOR: Unexpected Instant Messaging Client Logoff (263194)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q263194

SYMPTOMS

The Instant Messaging client may unexpectedly log off during various times of the day.

CAUSE

When the Instant Messaging client is unable to re-subscribe (update its connection information) or set or update its status information (such as busy or away) with its "home" server, the client automatically logs off.

The client may exhibit this behavior because of:
  • Interrupted network connectivity
  • Instant Messaging server unavailability

RESOLUTION

To resolve this issue:
  • Determine the state of the network between the client and server. You can do so by sending a "ping" command from the command prompt:

    ping IP address of Instant Messaging server

    Or you can perform a Network Monitor trace:

    Take a trace between the problem client and the Instant Messaging server. Take special interest in HTTP packets with the keywords SUBSCRIBE for re-subscriptions, or PROPPATCH for client status updates to the server.

    These determine whether network connectivity is available and within acceptable connectivity limits.
  • Verify that the user's Instant Messaging server service is running, connected to the network, and accessible by TCP/IP.

STATUS

This behavior is by design.

MORE INFORMATION

For additional information regarding the use of Ping, at a command line, type:

ping /?

For additional information about downloading and using Network Monitor, click the article number below to view the article in the Microsoft Knowledge Base:

243270 How to Install Network Monitor in Windows 2000


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix kbprb KB263194