XCLN: Xprint Utility Print Dialog Box Is Displayed in Background When Using Windows 95 (263022)



The information in this article applies to:

  • Microsoft Outlook 97, when used with:
    • Microsoft Windows 95
  • Microsoft Outlook 98, when used with:
    • Microsoft Windows 95
  • Microsoft Outlook 2000, when used with:
    • Microsoft Windows 95
  • Microsoft Exchange Server 5.5

This article was previously published under Q263022

SYMPTOMS

After you install the Xprint utility (Setupex.exe) that is included with the Microsoft Office 2000 Resource Kit from the Microsoft Web site (http://www.microsoft.com/office/ork/2000/journ/outxprinttool.htm), the Print dialog box may not be displayed in the foreground when you click Print on the File menu. It is displayed in the background and you may not realize that it is displayed.

CAUSE

This problem can occur because the Print dialog box is not pushed to the foreground and remains in the background behind any other open windows on the screen. You cannot click OK to continue printing.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   File Name       Size    Date       File Version      
   =====================================================
   PrintForm.dll   53,248  1/24/2001  2.00.00.0001001033
				

STATUS

Microsoft has confirmed that this is a problem in the Xprint utility (Setupex.exe) that is included with the Microsoft Office 2000 Resource Kit.

MORE INFORMATION

This behavior only occurs on computers running Microsoft Windows 95. This behavior does not occur on computers running Microsoft Windows 98 or later.

Modification Type:MajorLast Reviewed:4/17/2006
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB263022