IntelliType: Sleep Mode does not work correctly (263015)



The information in this article applies to:

  • Microsoft Comfort Curve Keyboard 2000
  • Microsoft Internet Keyboard
  • Microsoft Internet Keyboard Pro
  • Microsoft Natural Keyboard Pro
  • Microsoft IntelliType Pro software 1.2, when used with:
    • the operating system: Microsoft Windows Millennium Edition

This article was previously published under Q263015

SYMPTOMS

When you press the SLEEP key on your keyboard after you install the Microsoft IntelliType Pro software, the computer may not go into Sleep mode.

CAUSE

This issue may occur with certain computers manufactured by Dell Corporation.

RESOLUTION

To resolve this issue, use either of the following methods.
  • Restart the computer after you install the IntelliType software.
  • Press the SLEEP key twice.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/29/2006
Keywords:kbHardware kbinfo kbpending kbprb KB263015