You Receive a "STOP 0x0000000a" or "STOP 0x00000050" Error Message When You Use Hewlett-Packard Printer Drivers (262492)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q262492

SYMPTOMS

When you use Hewlett-Packard (HP) printer drivers, you may receive a "STOP 0x0000000a" or a "STOP 0x00000050" error message on a blue screen.

Note This issue has been known to occur with HP 4500, HP 8000, and HP 8001 drivers.

CAUSE

This issue occurs because the drivers are incompatible with Windows NT 4.0.

RESOLUTION

To resolve this issue:
  1. Remove or update your HP printer drivers. For additional information, contact HP support.

    Test to determine whether the issue is resolved. If the issue is resolved, skip the remaining step. If the issue is not resolved, go to step 2.
  2. Apply the hotfix that is described in Microsoft Knowledge Base article number 811493. Click the following article number to view this article in the Microsoft Knowledge Base:

    811493 MS03-013: Buffer Overrun in Windows Kernel Message Handling Could Lead to Elevated Privileges

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kb3rdparty kberrmsg kbinfo kbprb KB262492