OL98: (CW) Microsoft Mail Service May Cause a Startup Delay (262430)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q262430
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

When you configure Outlook with the Microsoft Mail information service in your user profile, and the path to the Work Group Post Office (WGPO) is statically mapped for the client, Outlook may appear to stop responding when you start Outlook and the Local Area Network (LAN) is unavailable. The delay is followed by one of the following prompts.

If the Microsoft Mail service is configured to automatically detect the connection state:
The Microsoft Mail service has been configured to automatically detect the connection type, but a connection type could not be detected at this time. To use Microsoft Mail, click a connection type, and then click OK.
  • Local Are Network - connect to the Mail server using the LAN
  • Remote - connect to the Mail server using Dial-Up Networking
  • Offline - do not connect to the Mail server
If the Microsoft Mail service is configured to connect by using the LAN:
The Microsoft Mail connection type is set up to connect to your post office on a Local Area Network (LAN), but the server cannot be found. If your connection type is LAN, click OK. When your post office becomes available, mail will be delivered. If your connection type is not LAN, click the correct connection type and then click OK.
  • Local Are Network - connect to the Mail server using the LAN
  • Remote - connect to the Mail server using Dial-Up Networking
  • Offline - do not connect to the Mail server
However, when the computer is connected to the LAN, Outlook starts normally.

CAUSE

This problem occurs when the Outlook client meets the following criteria:
  • The client is configured to connect to a WGPO by using either the LAN or by automatically detecting the connection state.
  • The Microsoft Mail information service is configured to automatically enter the mailbox account login password.
  • The computer is not connected to the LAN where the WGPO is stored.
  • The computer has a mapped network drive to the WGPO.
When these criteria are met, Outlook attempts to locate your Microsoft Mail Mailbox immediately when you start Outlook. Because the static mapping to the mailbox is recognized within the computer but the mapping is not active when your computer is not connected to the LAN, Outlook stops responding while waiting for this connection attempt to expire.

RESOLUTION

If you do not want Outlook to automatically enter the login password:
  1. Start Outlook.
  2. On the Tools menu, click Services.
  3. In the Services dialog box, click the Microsoft Mail service, and then click Properties.
  4. In the Microsoft Mail window, click the Logon tab.
  5. Click to clear the When logging on, automatically enter password check box.
  6. Click Apply, and then click OK.
  7. Click OK, and then restart Outlook.
NOTE: When you make this change, the Microsoft Mail information service displays a log on prompt when you start Outlook. You must type your password and click either OK (when the LAN connection is available), or OFFLINE (to start Outlook offline and ignore the mapping to the Microsoft Mail WGPO Mailbox).

Modification Type:MajorLast Reviewed:5/27/2000
Keywords:kbprb KB262430