Delprof Does Not Delete Profiles When Run by the Schedule Service (262223)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
- Microsoft Windows NT Server 4.0
This article was previously published under Q262223 SYMPTOMS
You may experience problems when you schedule the Delprof.exe utility to run by using the AT command (also known as the Schedule service). When you do so, the targeted profile folders are not deleted from the %SystemRoot%\Profiles folder. However, users with existing profiles are logged on with a new default profile, or a new copy of their roaming profile with a Username.00x file name.
CAUSE
By default, the Schedule service runs under the Local System account. The Local System account does not have network privileges. Delprof cannot perform its tasks correctly when it is running under the Local System account.
RESOLUTION
Reconfigure the Schedule service to run under a user account with administrator privileges on the local computer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
---|
Keywords: | kbenv kbprb KB262223 |
---|
|