Internet Connect Sharing Blocks Incoming NetMeeting Calls (261804)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q261804
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

If you are running Internet Connect Sharing (ICS) on your computer, incoming Microsoft NetMeeting calls do not work correctly. The Chat, Whiteboard, Application sharing, and File transfer features do not work even though NetMeeting shows that the connection is established. This is the case for both the ICS host and ICS Client.

CAUSE

This problem occurs because the H.323 registry value is set incorrectly

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


To reset the registry value, follow these steps:
  1. Start Registry Editor (Regedit.exe).
  2. Locate the Translation value under the following key in the registry:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ICSharing\Mappings\Installed\H323\0001

  3. Click the Translation key in the right pane.
  4. On the Edit menu, click Modify, type H323, and then click OK.
  5. Quit Registry Editor.
  6. Restart the computer

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbfile kbnetwork kbprb KB261804