The Umax PowerLook 1100 Scanner Does Not Scan an Image After the Scanner Is Reconnected (261622)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q261622
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you unplug the Umax PowerLook 1100 Scanner from your computer, and then you plug the scanner back into the computer, the scanner does not respond when you attempt to scan an image.

CAUSE

The Umax PowerLook 1100 scanner firmware is not fully compatible with Microsoft Windows Millennium Edition (Me).

RESOLUTION

To resolve this behavior, you must contact Umax for updated software for the scanner. The Umax Web site is:



Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

You can work around this behavior if you turn off the power, wait 20 seconds, and then turn on the power. Or you can turn on the scanner, and then restart the computer.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kbprb KB261622