Microtek ScanWizard 5.01 Scanner Software Does Not Work in Windows Millennium Edition (261494)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q261494

SYMPTOMS

If you scan your files with Microtek Scan Wizard 5.01 on Microsoft Windows Millennium Edition (Me), you may receive the following error message:
FileScan has caused the following error in ScanEasy.DS filescan will now close

CAUSE

This behavior can occur if a version of Microtek Scan Wizard earlier than version 5.05 is installed on your computer.

RESOLUTION

Contact Microtek to obtain Scan Wizard 5.05 to correct the behavior. Please visit the following Web site;

MORE INFORMATION

The Windows Image Acquisition (WIA) drivers do not exhibit this behavior. For more information about WIA, please visit the following Web site: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

REFERENCES

winmil

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbprb KB261494