Microtek ScanWizard 5.01 Scanner Software Does Not Work in Windows Millennium Edition (261494)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q261494 SYMPTOMS
If you scan your files with Microtek Scan Wizard 5.01 on Microsoft Windows Millennium Edition (Me), you may receive the following error message:
FileScan has caused the following error in ScanEasy.DS filescan will now close
CAUSE
This behavior can occur if a version of Microtek Scan Wizard earlier than version 5.05 is installed on your computer.
RESOLUTION
Contact Microtek to obtain Scan Wizard 5.05 to correct the behavior. Please visit the following Web site; REFERENCES
winmil
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
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Keywords: | kbprb KB261494 |
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