Error Message When You Start PageKeeper Pro 3.0 for the First Time (261439)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q261439

SYMPTOMS

When you start ScanSoft PageKeeper Pro 3.0 for the first time, you may receive the following message:

PageKeeper is customizing the Application toolbar
Please wait.

Behind this message, you receive the following error message:
C:\EXPLORER.EXE::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::\is not accessible. This folder was moved or removed.

CAUSE

This problem can occur if there are too many items on the Programs menu.

RESOLUTION

To resolve this problem:
  1. Before you start PageKeeper Pro for the first time, temporarily remove shortcuts from the Programs folder.
  2. Run PageKeeper for the first time to set up toolbars with the basic set of programs.
  3. Add the shortcuts back to the Programs folder.

WORKAROUND

To work around this problem, click OK to acknowledge the error message. PageKeeper Pro starts and works properly. You can now manually add the programs that you want to use in PageKeeper Pro to the Application toolbar.

REFERENCES

More information about this problem is available on the following ScanSoft Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kb3rdparty kberrmsg kbprb KB261439