XCON: Internet Mail Service Queues Become Backlogged During Business Hours (261414)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q261414

SYMPTOMS

Even though messages are flowing, the Internet Mail Service queue levels may rise steadily during the day, with no indication that any errors have occurred. These same queues may clear out overnight, but they fill again the next day.

CAUSE

This behavior can occur when messages are being created faster than they can be sent. If a business processes a large number of messages, its connection can outpace the available bandwidth. If this is the cause of this behavior in your particular scenario, the message backlog should begin to clear shortly after the time of day that most of your users log off.

In certain cases, such as with companies that have 24-hour business schedules, the queues may never clear; they can continue to build and can eventually create drive-space errors or other related errors.

RESOLUTION

To resolve this issue, increase either your connection speed, the number of available connections, the number of Internet Mail Service connectors, or your bandwidth.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB261414