StarLancer: Computer Stops Responding When You Start an Instant Action Mission (260859)
The information in this article applies to:
This article was previously published under Q260859 SYMPTOMS
When you start an Instant Action mission in Microsoft StarLancer, your
computer may stop responding (hang).
CAUSE
This behavior can occur if an ASUS 3D Explorer 128 video adapter is
installed in your computer.
RESOLUTION
To resolve this issue, download and install the latest version of the
video driver for your video adapter from the following ASUS Web site:
MORE INFORMATIONMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 11/12/2001 |
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Keywords: | kb3rdparty kbdisplay kbprb KB260859 |
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