StarLancer: Game Stops Responding During 3D Hardware Detection (259960)



The information in this article applies to:

  • Microsoft StarLancer 1.0

This article was previously published under Q259960

SYMPTOMS

When you start Microsoft StarLancer for the first time, the game may stop responding (hang) during the 3D hardware detection process.

CAUSE

This behavior can occur if one of the following conditions is true:
  • A 3D accelerator card based on the 3Dfx Voodoo chip set is installed in your computer.
  • A video adapter based on the 3Dfx Voodoo2 chip set is installed in your computer.
  • A Diamond Stealth G460 video adapter is installed in your computer.

RESOLUTION

To resolve this issue, contact your hardware manufacturer to inquire about how to obtain and install the latest version of the driver for your 3D accelerator card or your video adapter.

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/12/2001
Keywords:kb3rdparty kbdisplay KB259960