StarLancer: Textures in the Game Are Missing or Distorted (259946)



The information in this article applies to:

  • Microsoft StarLancer 1.0

This article was previously published under Q259946

SYMPTOMS

When you play Microsoft StarLancer, you may experience one or more of the following symptoms:
  • Textures in the game may be missing or distorted.
  • Textures in the game may not appear smooth.
  • Textures in the game may appear blurry.
  • Stars in the background may flicker or disappear.
  • All of the textures in the game may be black.
  • Black polygons may cut through the glow around a sun.

CAUSE

This behavior can occur if the video driver installed on your computer is outdated.

RESOLUTION

To resolve this issue, contact your hardware manufacturer to inquire about how to obtain and install the latest version of the video driver for your video adapter.

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

To work around this issue, configure the game to use the software renderer:

  1. On the StarLancer startup screen, click Game Options.
  2. Click Video.
  3. Click the RIGHT ARROW or the LEFT ARROW next to 3D Render Mode to change the setting to Software Renderer.
  4. Click Main Menu.

Modification Type:MajorLast Reviewed:11/12/2001
Keywords:kb3rdparty kbdisplay kbprb KB259946