Unable to Log On and Authenticate with Novell Server 5.x (259721)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows 95
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q259721

SYMPTOMS

When you use a Microsoft Novell NetWare-compatible client such as GSNW, CSNW, Microsoft Client for NetWare Networks, Microsoft Service for NetWare Directory Services, and MSNDS, you may be unable to log on to Novell NetWare 5.x-based servers, and you may receive one or more of the following error messages:
Error: You cannot be authenticated on treecontext due to the following reason: The network path was not found.
Error: You are not logged in to the directory tree tree name.
Error: An unexplained error occurred while your computer tried to access the network. For more information, contact your network administrator.
Error: Failed to authenticate to server server name, attempting to connect bindery FFFFFD88 -632 error

CAUSE

This issue can occur if your NetWare account was created or your password was set from a Novell NetWare version 3.2 or 4.7 client. Because of a change in the authentication process of the NetWare version 3.2 or 4.7 clients, non-Novell clients can experience this issue.

RESOLUTION

To resolve this issue, contact Novell to inquire about the availability of a fix for this issue. For information about how to do so, please view the following Novell Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kberrmsg kbnetwork kbprb KB259721