"Access Is Denied" Error Message Running Winntup.exe (259204)



The information in this article applies to:

  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP4
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP5
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP6
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP6a

This article was previously published under Q259204

SYMPTOMS

When you try to upgrade to Windows NT Server 4.0, Enterprise Edition, by running Winntup.exe, you may receive an "Access is denied" error message.

CAUSE

This error message is caused by Setup finding a newer Msvbvm50.DLL file than exists on the Enterprise Edition CD-ROM. Msvbvm50.DLL is installed by Microsoft Internet Explorer 4.0 or later. This file is marked with the Read Only attribute and cannot be replaced.

RESOLUTION

To resolve this issue, remove the Read Only attribute from the Msvbvm50.DLL file, and then run Winntup.exe again. To remove the Read Only attribute, start Windows Explorer, right-click the Msvbvm50.DLL file in the %SystemRoot%\System32 folder, click Properties, click to clear the Read Only check box, and then click OK.

Modification Type:MajorLast Reviewed:12/17/2003
Keywords:kberrmsg kbprb kbsetup KB259204