Error 14105 When You Attempt to Change the E-mail Attribute Value (258906)



The information in this article applies to:

  • Microsoft Metadirectory Services 2.1
  • Microsoft Metadirectory Services 2.2
  • Microsoft Metadirectory Services 2.2 SP1

This article was previously published under Q258906

SYMPTOMS

When you try to change the e-mail name of a user object in Microsoft Metadirectory Services (MMS), the following error message may be displayed:
An error occurred processing your request. The server reported [Server error value:[14105]
After you click OK, the name is not changed and the Properties dialog box is closed.

CAUSE

This behavior occurs because the e-mail name already exists on the MMS server. The e-mail attribute value must be unique within the metadirectory.

RESOLUTION

To resolve this issue, use either of the following methods:
  • Choose a different e-mail name for the user object.
  • Find the other user object containing the same e-mail attribute value and modify it first.

MORE INFORMATION

To search the metadirectory, use the following steps:
  1. In Compass, click the Search button from the action panel.
  2. Click the Search icon (a globe with a magnifying glass over it).
  3. In the Search What box, type the e-mail address that is causing the error message.
  4. In the Match Attribute box, click SMTP Address, and then click Find.
  5. The user containing that e-mail address is displayed

Modification Type:MajorLast Reviewed:5/28/2003
Keywords:kberrmsg kbprb KB258906