XADM: Information Store Stops Responding with Access Violation (258891)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q258891

SYMPTOMS

The Exchange Server information store (Store.exe) may cause an access violation and stop responding. If Dr. Watson is active as the default debugger, then a Dr. Watson log and a User.dmp file (if Dr. Watson is configured to create a User.dmp file) may be generated.

CAUSE

This problem can occur because under certain conditions, a message property variable is left uninitialized.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

The English version of this fix should have the following file attributes or later:

Component: Information Store

File nameVersion
Store.exe5.5.2647

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Serverversion 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:EXC55SP3Fix kbbug kbfix KB258891