OL97: Hyperlinks in E-mail Messages Do Not Open with Internet Explorer (258164)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q258164

SYMPTOMS

When you click a hyperlink in an e-mail message, a Web browser other than Microsoft Internet Explorer may open.

CAUSE

Internet Explorer is not set as your default Web browser.

RESOLUTION

To configure Internet Explorer as your default Web browser:
  1. Start Internet Explorer.
  2. When you receive the following message, click Yes:
    Internet Explorer is not currently your default browser. Would you like to make it your default browser?
If you do not receive the message when you start Internet Explorer, you can change your Internet options so the message does appear.

In Microsoft Internet Explorer 4.x:

  1. On the View menu, click Internet Options.
  2. Click the Programs tab.
  3. Click to select the Internet Explorer should check to see whether it is the default browser check box.

In Microsoft Internet Explorer 5 and Microsoft Internet Explorer 5.01:

  1. On the Tools menu, click Internet Options.
  2. Click the Programs tab.
  3. Click to select the Internet Explorer should check to see whether it is the default browser check box.

WORKAROUND

Another option is to change the registered file type for the URL:HyperText Transfer Protocol file type to use Internet Explorer.
  1. On the desktop, double-click My Computer.
  2. on the Tools menu, click Folder Options, and then click the File Types tab.
  3. In the Registered File Types list, click URL:HyperText Transfer Protocol, click Advanced, and then click Edit.
  4. In the Actions box, type open.
  5. In the Application used to perform action box, find to the location of Internet Explorer (Iexplore.exe), and then click Open.
  6. In the Application box, type IExplore and then click OK.

Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbprb KB258164