Synchronization of Favorite Set to Occur at System Startup Does Not Work (257022)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Internet Explorer 5.5 for Windows 2000

This article was previously published under Q257022

SYMPTOMS

When you make a Web page available for offline viewing in Microsoft Internet Explorer 5.5 and then change the synchronization schedule to At System Startup, you may discover that the synchronization does not occur after you restart your computer. This may occur on a Microsoft Windows 2000 Professional-based computer.

CAUSE

This behavior can occur because the At System Startup synchronization schedule in Microsoft Internet Explorer 5.5 does not work correctly on a Microsoft Windows 2000 Professional-based computer.

RESOLUTION

To work around this behavior, use a different synchronization schedule. Other possible synchronization schedules include Daily, Weekly, Monthly, Once, At Logon, and When idle.

MORE INFORMATION

Synchronization ensures that you have the latest version of those Favorites that you have selected to make available for offline viewing. The synchronization schedule sets up regular times for synchronization to occur.

Steps to Reproduce the Behavior


  1. In Microsoft Internet Explorer 5.5, save a Web page as a Favorite and click to select the Make available offline check box.
  2. Click Customize, set up a schedule for synchronization, and click OK.
  3. On the Favorites menu, click Organize Favorites.
  4. Click the Favorite that you just created, and click Properties.
  5. Click Schedule, select the schedule you created, and click Edit.
  6. Click Schedule.
  7. In the Schedule Task list, click At System Startup.
  8. Save the new schedule, and restart the computer.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Internet Explorer version 5.5 for Microsoft Windows 2000 Professional.

Modification Type:MajorLast Reviewed:11/3/2003
Keywords:kbprb KB257022