BUG: Error Occurs When Using Site Server Search in Outlook 2000 (256656)



The information in this article applies to:

  • Microsoft Site Server 3.0

This article was previously published under Q256656

SYMPTOMS

If you are using the Japanese version of Outlook, and you search items in an Exchange Server public folder through the Site Server Search page, when you open one of the searched items using the Exchange Content Viewer Outlook Control (Exciol.ocx), the following error message occurs:
No such interface supported
Unable to access the Outlook application.
Outlook.exe remains in memory after the application is finished. The only way to free the memory is to end Outlook in Task Manager.

CAUSE

This issue is caused by Microsoft Site Server version 3.0. If you search items through the Site Server Search page with Outlook Web View, Exciol.ocx searches for an in-proc handler of the Outlook.Application object. However, Outlook does not register the in-proc handler, which causes the error message to occur.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Site Server 3.0. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

MORE INFORMATION

This issue occurs in the following environment:

Microsoft Site Server 3.0 running on Windows NT ServerMicrosoft Exchange Server 5.5 running on Windows NT Server Microsoft Outlook 2000 running on Windows 2000


Modification Type:MajorLast Reviewed:10/16/2002
Keywords:kbbug kbExchange550preSP4fix kbExchange550sp4Fix kbQFE KB256656