XWEB: Error Message: "The Item Could Not Be Found" When You Expand Public Folders (255059)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q255059

SYMPTOMS

When you use the Exchange 2000 Outlook Web Access (OWA) client, and click Folders, and then try to expand the public folders, you may receive the following error message:
The item could not be found. It may have been deleted.

CAUSE

The public store that hosts the public folder tree is not mounted.

This can also be caused if the path to the "Public" virtual directory is invalid in Internet Services Manager.

RESOLUTION

Contact the Exchange administrator to verify that the public store is mounted.

Check the configuration of the Public virtual directory. To do this, perform the following steps:
  1. Click Start, point to Programs, and then click Internet Services Manager.
  2. In Internet Services Manager, expand your Server name, right click Public, and then click Properties to make sure that the local path points to Public folders, for example, M:\Domain.com\Public Folders.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

MORE INFORMATION

Steps to Reproduce the Problem

  1. Dismount the public store.
  2. Start OWA.
  3. Click on the plus (+) sign to expand the Public Folders stub.
Result: You receive the following error message:
The item could not be found. It may have been deleted

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg kbpending KB255059