XWEB: Error Message: "The Item Could Not Be Found" When You Expand Public Folders (255059)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q255059 SYMPTOMS
When you use the Exchange 2000 Outlook Web Access (OWA) client, and click Folders, and then try to expand the public folders, you may receive the following error message:
The item could not be found. It may have been deleted.
CAUSE
The public store that hosts the public folder tree is not mounted.
This can also be caused if the path to the "Public" virtual directory is invalid in Internet Services Manager.
RESOLUTION
Contact the Exchange administrator to verify that the public store is mounted.
Check the configuration of the Public virtual directory. To do this, perform the following steps:
- Click Start, point to Programs, and then click Internet Services Manager.
- In Internet Services Manager, expand your Server name, right click Public, and then click Properties to make sure that the local path points to Public folders, for example, M:\Domain.com\Public Folders.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kberrmsg kbpending KB255059 |
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