OFF2000: Customize Button for IEAK Is Not Available in Custom Installation Wizard (253987)



The information in this article applies to:

  • Microsoft Office 2000 Developer
  • Microsoft Office 2000 Premium
  • Microsoft Office 2000 Small Business
  • Microsoft Office 2000 Standard

This article was previously published under Q253987
For a Microsoft Office XP version of this article, see 306194.

SYMPTOMS

When you are using the Custom Installation Wizard (CIW), the Customize button in the Customize IE 5 Installation Options dialog box is unavailable (appears dimmed).

CAUSE

The Customize button in the Customize IE 5 Installation Options dialog box is unavailable if you installed the Custom Installation Wizard on a computer where Microsoft Internet Explorer 4.0 or later was not installed. The Internet Explorer Administration Kit (IEAK), which is linked directly to the Customize button, is installed by the Office Resource Kit (ORK) tools installer only if you have Internet Explorer 4.0 or later installed.

RESOLUTION

To resolve this problem, use one of the following methods.

NOTE: Use the following steps only if you need to create a custom Internet Explorer installation package with the Internet Explorer Administration Kit (IEAK). The Customize button, when available, starts the IEAK so that you can create this package. If you do not need to create a custom IEAK package, the unavailability of the Customize button is not a problem, and your transform is not affected.

Method 1: Use a Computer with Internet Explorer 4.0 or Later

The easier of the two methods to resolve this problem is to install and run the Custom Installation Wizard on a computer where Internet Explorer 4.0 or later is installed. By default, Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), and Microsoft Windows 2000 are pre-installed with Internet Explorer 4.0 or later.

You can download the Office Resource Kit core tool set from the following Microsoft Web site:

Method 2: Install Internet Explorer 4.0 or Later

If another computer with Internet Explorer 4.0 or later is not available, you must update your computer to Internet Explorer 4.0 or later.
  1. If the Custom Installation Wizard is currently running, click Cancel. Click Yes to confirm the cancellation.

    NOTE: You must recreate your transform after you click Yes.
  2. Install Internet Explorer 4.0 or later on the computer from which you are running the Custom Installation Wizard. The latest versions of Internet Explorer can be downloaded and installed from the following Microsoft Web site:
  3. Uninstall the Office Resource Kit Tools and Utilities by using the Add/Remove Programs Control Panel.
  4. Re-install the Office Resource Kit tools. Make sure that you use the latest version of the Office Resource Kit core tool set, which is available from the following Microsoft Web site:
  5. Start the Custom Installation Wizard and create your transform.

Modification Type:MajorLast Reviewed:4/17/2006
Keywords:kbprb KB253987