OLEXP: The Look in Box Defaults to Your Desktop When You Insert an Attachment in a New E-mail Message (253655)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98

This article was previously published under Q253655
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you insert an attachment in a new e-mail message, the folder location in the Look in box points to a folder other than your My Documents folder.

CAUSE

The Look in box points to the folder that you last opened in the Insert Attachment dialog box during the current Outlook Express session.

WORKAROUND

To work around this behavior, you can change the attachment location to your My Documents folder (or any other folder) if you click that folder in the Look in box. The folder that you click is the default attachment folder for the current Outlook Express session. If you quit Outlook Express and then start Outlook Express, the Look in box points to your Desktop.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbprb KB253655