XCLN: Outlook Printing Error Message: There Was an Error When Printing Started (253383)



The information in this article applies to:

  • Microsoft Outlook 2000, when used with:
    • the operating system: Microsoft Windows 98
  • Microsoft Outlook 98, when used with:
    • the operating system: Microsoft Windows 98
  • Microsoft Exchange Server 5.5

This article was previously published under Q253383

SYMPTOMS

If you use Outlook to print from a network Hewlett-Packard (HP) Color LaserJet 5/5M printer that uses the postscript driver, the following error message may be displayed:
There was an error when printing started. To check the printer setup, double-click the printer's icon in Control Panel.

CAUSE

This problem can occur if Type 42 is the substituted font for all installed TrueType fonts in the Font Substitution table. The Font Substitution table is located in the printer properties.

RESOLUTION

To resolve this problem, reset the Font Substitution table:
  1. Remove the printer from the printer list.
  2. In Control Panel, double-click Fonts, and then re-add all of the existing fonts.
  3. Open the Printers folder and re-add the HP Color LaserJet 5/5M PS driver.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

248397 PostScript Printers Print "Insufficient Memory" Error Message


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB253383