Windows 95-Based Clients Cannot Log On to Server or Use Resources (250260)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q250260 SYMPTOMS
When you have Microsoft Windows 95-based clients on a Microsoft Windows NT Server 4.0-based network, the clients may not be able to log on or use resources from the server.
CAUSE
This behavior can occur when either the cable, the local area network (LAN) adapter on the server, or the port on the hub is defective. The network adapter can receive and process traffic, but cannot transmit.
RESOLUTION
To resolve this behavior, check the condition of the cable, the LAN network adapter on the server, and the port on the hub.
Modification Type: | Major | Last Reviewed: | 8/27/2002 |
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Keywords: | kbprb KB250260 |
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