Print Server Stops, Then Stops Again After You Stop and Restart Spooler Service (250038)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q250038 SYMPTOMS
When you attempt to log on to a print server, it may stop responding (hang). When you try to troubleshoot by stopping and then restarting the Spooler service, the server hangs when the Spooler service restarts. When you try restarting the server, the server again appears to hang after you type your user name and password.
CAUSE
This behavior can occur when the Winnt\System32\Spool\Printers folder is very large. After you restart the Spooler service, it takes a long time to process all of the print jobs in the Printers folder.
RESOLUTION
To resolve this behavior, delete or move the files in the Printers folder:
- Restart the print server:
- If the server uses the NTFS file system, perform a parallel
installation and then restart the server to the new
installation.
- If the server uses the file allocation table (FAT) file system,
use an MS-DOS boot disk to restart the server.
- Delete the files in the Winnt\System32\Spool\Printers folder, or
move them to another location.
NOTE: If you move the files from the Printers folder, copy
a few print jobs at a time back to the Printers folder to resume
printing.
If you can stop the Spooler service, clear the Winnt\System32\Spool\Printers service, and then restart the Spooler service.
Modification Type: | Major | Last Reviewed: | 8/27/2002 |
---|
Keywords: | kbprb KB250038 |
---|
|