OLEXP: Hyperlink with an Exclamation Point (!) in the Address Does Not Start Your Web Browser Program (249613)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q249613
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you click a hyperlink that is embedded in an Outlook Express e-mail, the Universal Resource Locator (URL) may not start your Web browser program. Also, only a portion of the URL may be underlined in the e-mail message.

CAUSE

This problem may occur if an exclamation point (!) is used in the URL address.

RESOLUTION

To work around this problem, copy and paste the URL in the address bar of your Web browser program:
  1. Start your Web browser program, and then establish a connection to your Internet Service Provider (ISP).
  2. Open the e-mail message that contains the hyperlink, select the entire URL address, and then press CTRL+C to copy the address.

    NOTE: Select only the address. Any spaces before or after the address may prevent you from being able to paste the URL into the Address box of your browser.
  3. Paste the address into your browser Address bar, and then press ENTER.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.


Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbprb kbui KB249613