SMS: Invalid Results Are Received When Querying a Component (249137)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0 SP1
  • Microsoft Systems Management Server 2.0 SP2

This article was previously published under Q249137

SYMPTOMS

When you query a Systems Management Server (SMS) component, you receive inaccurate results.

CAUSE

This issue occurs if either of the following options are disabled:
  • Resolve description strings
  • Resolve property strings
If these options are disabled, the Status Message Viewer does not restrict query results to the current SMS component that is being queried.

WORKAROUND

To work around this issue, ensure that the Resolve description strings option and Resolve property strings option are enabled. To configure these options:
  1. Right-click any package or component, click Show Messages, and then click All.
  2. Click Options on the View menu.
  3. Click the General tab and click to select the Resolve description strings check box and the Resolve property strings check box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbBug kbDatabase kbnofix kbQuery kbReport kbsmsAdmin kbStatSum KB249137