Windows 98 Clients Cannot Print from HP LaserJet 1100 Printer on NT 4.0 Server (248656)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows 98

This article was previously published under Q248656

SYMPTOMS

When you use a Hewlett-Packard (HP) LaserJet 1100 printer attached to a port on a server running Microsoft Windows NT Server 4.0 with a shared queue, clients running Microsoft Windows 98 may not be able to print to this printer. The print jobs appear in the queue, and a message states that the job is printed, but no output appears at the printer.

CAUSE

This behavior can occur when the driver for an HP LaserJet 5L printer is not installed at both the Windows NT-based server and the Windows 98-based client.

RESOLUTION

To resolve this behavior, install the driver for an HP LaserJet 5L printer on both the Windows NT-based server and the Windows 98-based client computer.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb KB248656