OFF97: Error Message: The Program Associated with the Selected Template Cannot Be Started ... (248110)
The information in this article applies to:
- Microsoft Office 97 for Windows
This article was previously published under Q248110 SYMPTOMS
When you click New Office Document on the Start menu or the Office
Shortcut Bar and then click Blank Workbook, Blank Binder, or Blank
Database on the General tab, the following error message appears:
The program associated with the selected template cannot be started,
or the program cannot use the selected template.
CAUSE
This issue may occur when the following
conditions are true:
- You are using Microsoft Windows NT version 4.0.
-and- - One of the following conditions is true:
- A folder named "Program" exists in the root directory on the same
hard disk on which you installed Office.
-or- - A folder named "Microsoft" exists in the \Program Files folder.
NOTE: It does not matter whether one of the above folders existed before or after
you installed Office.
RESOLUTION
To resolve this problem, use either of the following methods.
Method 1: Run Setup /y /r
To run Setup with these switches, follow these steps:
- On the Start menu, point to Programs, and then click Windows NT Explorer.
- In Windows NT Explorer, open the Program folder on your hard disk (for example, C:\Program).
- Right-click the folder and click Rename.
- Type a new name for the folder--for example, "programs" (without the quotation marks)--and then press ENTER.
- Insert Disk 1 or the compact disc of the product in the appropriate
CD-ROM or DVD-ROM disk drive.
- On the Start menu, click Run. In the Open box, type the
following command
where <drive> is the disk drive that contains the Setup program.
NOTE: The /r switch instructs Setup to reinstall the software. If you do not include the /r switch, you must click Reinstall.
- Click OK.
The steps in this method start the Setup program. It appears that Setup is running again. However, this method does not install any files or
prompt you for any disks. This method re-registers all Office components
(provided no problems exist in the Windows registry or the
Setup.stf file).
Method 2: Run Setup and Click Reinstall
To use this method, follow these steps:
- Repeat steps 1 through 5 in Method 1.
- On the Start menu, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs. In the list of installed programs,
click Microsoft Office 97 (or the product in question), and then click
Add/Remove. If you installed Microsoft Office (or the product in
question) from a compact disc, you are prompted to insert the first
compact disc.
If a dialog box appears and notifies you that programs are running,
quit the programs, and then click OK.
- In the Microsoft Office 97 Setup dialog box, click Reinstall.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/22/2000 |
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Keywords: | kbbug kbcode kberrmsg kbsetup KB248110 |
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