OFF97: Error Message: The Program Associated with the Selected Template Cannot Be Started ... (248110)



The information in this article applies to:

  • Microsoft Office 97 for Windows

This article was previously published under Q248110

SYMPTOMS

When you click New Office Document on the Start menu or the Office Shortcut Bar and then click Blank Workbook, Blank Binder, or Blank Database on the General tab, the following error message appears:
The program associated with the selected template cannot be started, or the program cannot use the selected template.

CAUSE

This issue may occur when the following conditions are true:
  • You are using Microsoft Windows NT version 4.0.

    -and-
  • One of the following conditions is true:

    • A folder named "Program" exists in the root directory on the same hard disk on which you installed Office.

      -or-
    • A folder named "Microsoft" exists in the \Program Files folder.

      NOTE: It does not matter whether one of the above folders existed before or after you installed Office.

RESOLUTION

To resolve this problem, use either of the following methods.

Method 1: Run Setup /y /r

To run Setup with these switches, follow these steps:
  1. On the Start menu, point to Programs, and then click Windows NT Explorer.
  2. In Windows NT Explorer, open the Program folder on your hard disk (for example, C:\Program).
  3. Right-click the folder and click Rename.
  4. Type a new name for the folder--for example, "programs" (without the quotation marks)--and then press ENTER.
  5. Insert Disk 1 or the compact disc of the product in the appropriate CD-ROM or DVD-ROM disk drive.
  6. On the Start menu, click Run. In the Open box, type the following command

    <drive>:\setup /y /r

    where <drive> is the disk drive that contains the Setup program.

    NOTE: The /r switch instructs Setup to reinstall the software. If you do not include the /r switch, you must click Reinstall.

  7. Click OK.
The steps in this method start the Setup program. It appears that Setup is running again. However, this method does not install any files or prompt you for any disks. This method re-registers all Office components (provided no problems exist in the Windows registry or the Setup.stf file).

Method 2: Run Setup and Click Reinstall

To use this method, follow these steps:
  1. Repeat steps 1 through 5 in Method 1.
  2. On the Start menu, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs. In the list of installed programs, click Microsoft Office 97 (or the product in question), and then click Add/Remove. If you installed Microsoft Office (or the product in question) from a compact disc, you are prompted to insert the first compact disc.

    If a dialog box appears and notifies you that programs are running, quit the programs, and then click OK.
  4. In the Microsoft Office 97 Setup dialog box, click Reinstall.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/22/2000
Keywords:kbbug kbcode kberrmsg kbsetup KB248110