NetMeeting Client Could Not Connect to LDAP Server (247872)



The information in this article applies to:

  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft Site Server 3.0

This article was previously published under Q247872

SYMPTOMS

If you logon to the Site Server LDAP Service with the NetMeeting Client the following error appears:
"There was a problem connecting to the directory server. You may not be connected to the network, or the server may be busy.

CAUSE

The NetMeeting Client could not get the complete User List, because Site Server is configured to limit the "Max result set" to a value lower than the number of users.

RESOLUTION

Steps to Correct the Problem

  1. Open the Microsoft Management Console and select the Site Server Snap-In.
  2. Select the "Personalization and Membership\MachineName\LDAPInstanceName\LDAP".
  3. Select the LDAP properties.
  4. From the "General" Page, set the value "Max result set" to Unlimited (full access), or set "Limited to:" to a value higher than your maximal Number of NetMeeting Users.
  5. Close LDAP properties by clicking OK.

REFERENCES

For additional information, see the following article or articles in the Microsoft Knowledge Base:

190916 Objects Missing in Membership Directory Manager View


Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbprb KB247872