XFOR: Can't Change Instant Messaging Domain Name When Changing User's Home Server (247475)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q247475 SYMPTOMS
When you attempt to change a user's Instant Messaging home server, there is not an option to change the Instant Messaging domain name.
CAUSE
Changing a user's Instant Messaging home server by means of the Active Directory Users and Computers Microsoft Management Console (MMC) snap-in only allows changes to the user's Instant Messaging home server.
RESOLUTION
To change a user's Instant Messaging domain name, the user must be Instant Messaging -disabled, and then re-enabled. Select the appropriate Instant Messaging domain name when you re-enable the user.
STATUS
This behavior is by design.
MORE INFORMATION
The Instant Messaging home server and domain name are separate concepts that should not be confused. Generally, users are moved between Instant Messaging home servers while they continue to use the same domain name, which generally reflects an Instant Messaging "router." This "router" directs all inbound Instant Messaging client requests to the appropriate home server. Because of this functionality, most users will continue to use this URL with no need of a change.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbprb KB247475 |
---|
|