STOP 0xA on Compaq Computers When Upgrading to Windows NT 4.0 Service Pack 6 (246683)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 SP6
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP6
  • Microsoft Windows NT Workstation 4.0 SP6

This article was previously published under Q246683

SYMPTOMS

After you upgrade your computer to Windows NT 4.0 Service Pack 6 (SP6), you may receive a "STOP 0xA" error message on a blue screen on Compaq computers running the Compaq Network Teaming and Configuration driver (Cpqntac.sys) for Compaq Ethernet, Fast Ethernet, or Gigabit Network Interface Controllers (NICs) Version 1.00.01.0016 (or earlier).

Note This error message occurs only if you have implemented Compaq Network Teaming.

Note After you upgrade certain Compaq computers, you will receive a " STOP: 0xA" error message every time you restart the computer.

CAUSE

This behavior occurs because the version of the Cpqntac.sys driver is not compatible with the Windows NT system components that are updated in SP6.

RESOLUTION

To resolve this issue, use the recovery process outlined on the following Compaq Web site: To work around this issue, use the appropriate method:
  • Apply the SoftPaq before upgrading to SP6. To download the SoftPaq, refer to the following Compaq FTP location:
  • Update the computer to Compaq SSD 2.15a or later.
  • Disable Compaq Network Teaming teaming on the server before you apply SP6.

    Note If you re-enable Compaq Network Teaming after you upgrade to SP6, you still receive an error message on a blue screen if you do not update the drivers.
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Modification Type:MajorLast Reviewed:11/27/2005
Keywords:kb3rdparty kberrmsg kbprb KB246683