Source Text in the "Enter Network Password" Dialog Box Is Too Small (245763)



The information in this article applies to:

  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.01 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2

This article was previously published under Q245763

SYMPTOMS

When you connect to a Firewall1 proxy server from Internet Explorer 4.01 Service Pack 2 (SP2) to change your password on a Lightweight Directory Access Protocol (LDAP) server, you may receive truncated error messages in the Source box in the Enter Network Password dialog box. For example , the text may be
FW-1 [FW-1 password] Your
instead of
FW-1 [FW-1 password] Your password has expired. Enter new password
In Internet Explorer 5 and 5.01, the error message may read "Proxy/Firewall" instead of "Source."

CAUSE

The static text in the dialog box is too small to contain the entire server message.

RESOLUTION

To resolve this problem, obtain the latest service pack for Internet Explorer version 5.01. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

267954 How to Obtain the Latest Internet Explorer 5.01 Service Pack

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer version 5.01 Service Pack 1.

Modification Type:MinorLast Reviewed:9/2/2005
Keywords:kbbug kbenv kbfix kbie501sp1Fix kbQFE kbui KB245763