Exchange Connector for Lotus Notes stops with error message: Error opening mailbox domain/server!!Exchange.bad (245569)
The information in this article applies to:
- LinkAge Message Exchange 3.2
- Microsoft Exchange Server 5.5
- Microsoft Exchange 2000 Server
This article was previously published under Q245569 SYMPTOMS
If you start the Microsoft Exchange Connector for Lotus Notes, the Convert and Transfer processes may be displayed as stopped in the Exchange Connectivity Administrator program.
CAUSE
This is because there is an absent or corrupted Exchange.bad mailbox on the Lotus Notes server. The Exchange.bad mailbox is created throughout installation of the Exchange Connector for Lotus Notes. However, in some cases the file is not created and an attempt to create the Exchange.bad mailbox may not work.
WORKAROUND
At the Lotus Notes administrator client, add a mail router mailbox for Exchange.bad to the Notes desktop:
- On the File menu, click Database, and then click New.
- In the Template list, click Mail Router Mailbox.
- In the Title box, type Exchange Bad Mail to name the file.
- In the File Name box, type exchange.bad.
- Click OK to save the changes.
- In the C:\Notes\Data folder, verify that the Exchange.bad file exists.
- Restart the Exchange Connector for Lotus Notes service.
Modification Type: | Major | Last Reviewed: | 4/10/2006 |
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Keywords: | kbprb KB245569 |
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