OL2000: (CW) Data Missing After Upgrading from an Earlier Version of Outlook (245224)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q245224
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

You upgraded to Outlook 2000 over an earlier version, and you no longer see your mail, Contacts, Calendar, Tasks, Notes, or Journal data.

CAUSE

You are using a default profile that does not point to your old mailbox or personal folders (.pst) file.

RESOLUTION

To select your old profile, follow these steps:
  1. Quit Outlook.
  2. Click Start, point to Settings, and click Control Panel.
  3. Double-click the Mail or Mail and Fax icon.
  4. Click Show Profiles.
  5. Click to select your previous profile from the When starting Microsoft Outlook, use this profile list, and then click Close.
  6. Close Control Panel and start Outlook.

MORE INFORMATION

This problem can arise if you used the Internet E-mail service in your previous Outlook profile, or you chose not to keep your previous settings during the upgrade. This caused Outlook to to be installed in the Internet Mail Only (IMO) mode. When you converted to the Corporate or Workgroup (CW) mode, Outlook created the default, "Microsoft Outlook Internet Settings" profile. This profile does not point to your old mailbox or personal folders (.pst) file.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kbprb KB245224