Blank Dialog Box Appears After Using CTRL+ALT+Delete to Logon (245192)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q245192

SYMPTOMS

When you restart a computer running Microsoft Windows NT Server 4.0, and then press CTRL+ALT+Delete to log on to the computer, you may receive a blank dialog box.

CAUSE

This behavior can occur if you install a new hard disk on your computer and change the drive letter of the hard disk, and the Winlogon.exe, Samsrv.dll, or Samlib.dll files are damaged, or the Security Accounts Manager (SAM) database is damaged.

RESOLUTION

To resolve this issue, use an Emergency Repair Disk (ERD) to restore the damaged system files, and then restore the SAM and Security registry hives from the most recent tape backup.

MORE INFORMATION

Though restoring the registry hives from the most recent tape backup is the preferred method, you can also restore the SAM and Security registry hives from the ERD.

CAUTION: The ERD method restores the hives only to how they were when you created the ERD. All the user account and user group information is lost. Updating an ERD does not update the SAM and Security hives.

For more information about updating the SAM and Security hives, please refer to the following article in the Microsoft Knowledge Base:

126464 Repair Disk Utility Does Not Update SAM and Security Hives

For more information about using an ERD, please refer to the following article in the Microsoft Knowledge Base:

103280 Using an Emergency Repair Disk Created by Windows NT

For more information about restoring the registry from a tape backup, please refer to the following Microsoft Knowledge Base article:

101229 How to Restore Windows NT Over an Existing Installation


Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kbprb KB245192