Blank Dialog Box Appears After Using CTRL+ALT+Delete to Logon (245192)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q245192 SYMPTOMS
When you restart a computer running Microsoft Windows NT Server 4.0, and then press CTRL+ALT+Delete to log on to the computer, you may receive a blank dialog box.
CAUSE
This behavior can occur if you install a new hard disk on your computer and change the drive letter of the hard disk, and the Winlogon.exe, Samsrv.dll, or Samlib.dll files are damaged, or the Security Accounts Manager (SAM) database is damaged.
RESOLUTION
To resolve this issue, use an Emergency Repair Disk (ERD) to restore the damaged system files, and then restore the SAM and Security registry hives from the most recent tape backup.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kbprb KB245192 |
---|
|