Primary Domain Controller Cannot Validate Account on BDC (245070)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q245070

SYMPTOMS

When you attempt to log on to the network from a backup domain controller (BDC), you may receive the following error message:
The session setup to the NT domain controller PDCName for the domain DomainName failed because the NT domain controller does not have an account for the computer ComputerName

CAUSE

The cause of this behavior is unknown.

RESOLUTION

To resolve this issue:

  1. At the primary domain controller (PDC), remove the computer account for the BDC from the domain:
    1. In the Server Manager list, click the BDC.
    2. On the Computer menu, click Remove From Domain.
    3. To confirm the removal, click Yes, and then click OK.
  2. At the PDC, synchronize the entire domain:
    1. In the Server Manager list, click the PDC.
    2. On the Computer menu, click Synchronize Entire Domain, and then click Yes.
  3. At the PDC, add the computer account for the BDC back into the domain:
    1. In Server Manager, click Add To Domain on the Computer menu.
    2. Click Windows NT Backup Domain Controller.
    3. In the appropriate box, type the computer name, click Add, and then click Close.
  4. At the PDC, synchronize the domain again.
  5. At the PDC, synchronize the BDC with the PDC:
    1. In the Server Manager list, click the BDC.
    2. On the Computer menu, click Synchronize With Primary Domain Controller, and then click Yes.

Modification Type:MajorLast Reviewed:8/27/2002
Keywords:kbprb KB245070