Exchange (MAPI) Management Agent May Not Run When Zoomit Server Service Starts with Local System (245037)
The information in this article applies to:
- Microsoft Metadirectory Services 2.1
This article was previously published under Q245037 SYMPTOMS
When the Zoomit Server service is set to log on as Local System, Exchange (MAPI) Management Agent in Microsoft Metadirectory Services (MMS) may not run. In addition, the following error message may be displayed:
******* "Discovery of Organizations, Sites, and Containers Failed"
******* and " Ensure that your ZOOMIT VIA service has the permissions to ******* read these entries".
CAUSE
This behavior occurs because the credentials are passed from the Zoomit Server service to log on to the Exchange Server computer and pull the information. If the Zoomit Server service account does not have the proper credentials on the Exchange Server computer, the process is unsuccessful.
RESOLUTION
To resolve this problem, configure the Zoomit Server service to log on with an account that has sufficient permissions to the Exchange Server directory. To change the account, use the following steps:
- Click Start, point to Settings, click Control Panel, and then double-click Services.
- Locate the Zoomit Server service, and then click Startup.
- In the Log On As section, click This Account. Use the button to the right of the This Account box to select the domain account with the appropriate permissions.
- Type and confirm a password for the account, and then click OK.
Modification Type: | Major | Last Reviewed: | 1/25/2005 |
---|
Keywords: | kbenv kbprb KB245037 |
---|
|