STOP 0xA or 0x1E error message on Windows NT-based computer (245007)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q245007

SYMPTOMS

When you are using a Microsoft Windows NT 4.0-based computer, you may receive a STOP 0x0000000A or 0x0000001E error message.

When you run the Dumpchk.exe utility, the utility may report that the dump file is invalid.

CAUSE

This behavior can occur if the Pagefile.sys file is damaged.

RESOLUTION

To resolve this issue, first note the size of your paging files, set the paging file size to zero, run Chkdsk, and then restore the original values:

  1. In Control Panel, double-click System.
  2. Click the Performance tab, and then click Change.
  3. For each drive that contains a paging file, click the drive, note the size of the file, and then type a zero in the Initial Size and Maximum Size boxes.
  4. Click Set, and then click Close.
  5. In the System Settings Change box, click No.
  6. For each drive that contains a paging file, type the following command at a command prompt, and then press ENTER

    chkdsk drive: /f /r

    where drive is the letter of the drive that contains a paging file.

    Note If you have more than one paging file, run Chkdsk on non-system partitions first because you must restart the computer after you run Chkdsk on the system partition.
  7. After all relevant drives are checked, restart the computer.
  8. Reset the size of each paging file to its original values.
  9. Restart the computer again.

MORE INFORMATION

For additional information, please see the following article in the Microsoft Knowledge Base:

99768 Optimizing your paging file (Pagefile.sys)


Modification Type:MajorLast Reviewed:11/27/2005
Keywords:kbprb KB245007