OLEXP: Unable to View New Newsgroup Posting in Outlook Express (244672)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q244672
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you post a newsgroup message using Outlook Express, you may not be able to see your posting on the news server.

CAUSE

This behavior can occur if you have enabled the Group Messages by Conversation option and there is another message with the same subject as your message on the server.

RESOLUTION

To see your message, click Current View on the View menu, and click to clear the Group Messages by Conversation check box. Or, browse through the hierarchy of messages with the same subject line as your original message to find your message.

MORE INFORMATION

The Group Messages by Conversation option groups messages based on the subject line. If another message has the same subject as your message but with an earlier time and date, your message is included beneath the other message.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbenv kbprb KB244672