IntelliMouse USB: Cannot Restart Computer When You Connect Mouse to USB Port (244000)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliMouse USB

This article was previously published under Q244000

SYMPTOMS

When you connect one of the Universal Serial Bus (USB) pointing devices listed at the beginning of this article to the USB port in your computer, you may be unable to restart the computer.

CAUSE

These behavior can occur if the following conditions are true:

  • A Microstar MS-6167 motherboard is installed in the computer.

  • A pointing device is not connected to the PS/2 port in the computer.

RESOLUTION

To work around this issue, connect a pointing device to the PS/2 port in the computer.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kb3rdparty kbHardware kbprb KB244000