Error Message: NetMeeting Could Not Start. Please Restart Your Computer and Try Again (243956)



The information in this article applies to:

  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q243956

SYMPTOMS

When a user without administrator privileges tries to start NetMeeting after an administrator has enabled and activated Remote Desktop Sharing (RDS), NetMeeting does not start, and the user receives the following error message:
NetMeeting could not start. Please restart your computer and try again.

CAUSE

This behavior occurs because the NetMeeting RDS function always runs as a service for all user accounts after an administrator activates it. Because of this, when a user without administrator privileges tries to start NetMeeting, the ports necessary for NetMeeting to initialize are already in use by the NetMeeting RDS service.

RESOLUTION

To resolve this issue, right-click the Remote Desktop Sharing icon on the right-side of the taskbar, and then click Turn off Remote Desktop Sharing before you start NetMeeting.

NOTE: After any user stops the NetMeeting RDS service in this way, the service is not re-activated when the computer is restarted, or when another user logs on locally. To activate the RDS service, the current user must right-click the Remote Desktop Sharing icon on the right-side of the taskbar, and then click Activate Remote Desktop Sharing. Also, if a user without administrator privileges chooses to "Exit RDS" in this way (as opposed to "Stopping RDS"), the service cannot be manually restarted. Instead, you must restart the computer, or a user with administrator privileges must log on to the computer, and then activate RDS in NetMeeting.

MORE INFORMATION

Users may also receive the preceding error message if the necessary ports are being blocked by firewall or proxy software, such as Black Ice, Zone Alarm, or WinGate.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/7/2005
Keywords:kberrmsg kbprb KB243956