OL97: Sound Not Played When You Receive a New Message (243768)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q243768
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you receive a new message, no sound is played even though you selected Play a sound in Advanced Email Options.

CAUSE

This behavior can occur if the registry entry does not contain the full path for the sound file or no sound is selected for mail notification.

RESOLUTION

To have Outlook play a sound when new mail arrives, follow these steps:
  1. On the Tools menu, click Options.
  2. On the Preferences tab, click E-mail Options, and then click Advanced E-mail Options.
  3. Under When new items arrive, click to select the Play a sound check box.
To resolve this issue, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Sounds.
  2. In the Events box, click New Mail Notification.
  3. Select a new sound, different from the current selection.
  4. Under Preview, click Play.
  5. Click OK.
If you want to return to the previous sound, repeat steps 1-5 selecting your previous sound file.

MORE INFORMATION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

Edit the Mail Notification Sound in the Registry

  1. Click Start, and then click Run.
  2. Type regedit, and then click OK.
  3. Navigate to the following key:

    HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.current

  4. Click .current. In the right pane, double-click (Default) to open the Edit String dialog box.
  5. In the Value data box, type the path and file name of the .wav file you want to use, and then click OK.
  6. On the Registry menu, click Exit, and then restart the computer.

Verify Sound Association

To verify that the sound event is associated with New Mail Notification functions, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Sounds.
  2. In the Events box, click New Mail Notification. The sound event should have a speaker icon beside it to indicate that this event is enabled and associated with a valid .wav file.
  3. Under Preview, click the Play button.
  4. Click OK or Cancel.

Modification Type:MajorLast Reviewed:6/11/2002
Keywords:kbprb KB243768